eclipse 3.0.1

バージョンアップしてみた。別にバージョンアップするつもりはなかったのだけど,日本語化しようと思って LanguagePackを探しにいったらインストールしてある eclipseのバージョンは 3.0なのに,3.0.1用しかなくて,だめもとで 3.0.1用をダウンロードしてインストールしてみたら,案の定,日本語化できなくて(英語で動くことは動く),余分なファイルがあるんだろうな思って pluginsと featuresディレクトリからいらなそうなファイルを消していったら,必要なファイルも削除してしまったらしく今度は起動すらしなくなったので,しょうがなく 3.0.1本体をダウンロードすることになってしまった。

現在は無事に日本語化された 3.0.1が起動してます。

コメント