glibc 2.2.4

相変わらず突然落ちる状態は変わらないので(まあ何か対策したわけではないので,あたりまえだが),nightly buildをダウンロードしてきたのだけど,実行すると
[bash]
fumi@graphite[~/work/MozillaFirebird]% ./MozillaFirebird
./MozillaFirebird-bin: /lib/libc.so.6: version `GLIBC_2.2.4′ not found
(required by /home/fumi/work/MozillaFirebird/libxpcom.so)
[/bash]
とか文句言われます.うーん,glibcの入れ替えか.一度前にやって OS起動しなくなったんだよな.とりあえず今やるのはやめよう.